Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Steve's Bald Collective1 Date: Jan 9, 2013 9:39am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

Can I ask, why when I go to embed I do not get a code? I just get the questions page and cannot find a code anywhere??? Thanks

Reply to this post
Reply [edit]

Poster: CBFtqh Date: Jan 14, 2013 9:03am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

Have you found out where to locate the embed code? I cannot find mine either.
Frustrating...
Thanks for your help.
Blessings,
Hayley

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jan 15, 2013 12:13pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

please post a /details/ link in case it's something item-specific.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jan 11, 2013 10:52am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

did you find it by following the directions?

the directions I added there because I figured the default jwplayer way of requiring the video to be playing and then looking for the "share" icon
wasn't 100% obvious.

so that's why you don't directly get the embed code when clicking the embed link, per se, to at least answer your question, if that makes sense.

I concede it may not be ideal, and it certainly doesn't sound like it from your post/perspective (thanks for chiming in 8-) but that's at least the answer...